Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Join Date
    May 2011
    Location
    Central Missouri
    Posts
    5,880

    Default Trying the Go Advanced

    Replying to GLC's query. That's how I normally respond, though have been known to use Reply to Thread or Reply then Go Advanced.

    I am trying Reply at the bottom of GLC's post and then Go Advanced.

    For the record: my MacBook Pro IS up to date, as is Google Chrome. I ensured that last night. I'll go over to Safari now and try to see if that works better. If it does, we can point fingers at Google Chrome?????


    Donna

  2. #12
    Join Date
    May 2011
    Location
    Central Missouri
    Posts
    5,880

    Default

    Sorry, Mark, I was unaware that I was supposed to be using Go Advanced. I do that when I'm posting road trip reports, but not as a general rule.

    Will try Safari.


    Donna

  3. #13
    Join Date
    May 2011
    Location
    Central Missouri
    Posts
    5,880

    Default

    Quote Originally Posted by glc View Post
    You can still go advanced using my method.

    EDIT: To clarify, click Reply or Reply with Quote at the bottom of a post, then click Go Advanced. Type your post, then Submit Reply.
    Now I am on Safari. Frankly, first issue trying to bring up RTA on Safari was one similar to the one I get periodically from Chrome: it tells me that it can't find the server. Finally went through Google search and it took me to the Home page. OK, that may be an issue related to my bookmarks that go directly to the Forum.

    So as you can see, I'm trying to reply to GLC's second post using Reply with Quote, and then Go Advanced. We'll see what happens.

    BTW, I also updated all of my apps from the Apple App Store.


    Here goes with Submit Reply.


    Donna

  4. #14
    Join Date
    May 2011
    Location
    Central Missouri
    Posts
    5,880

    Default

    Trying Reply to Thread and Quick Reply, but on Safari.


    Donna

  5. #15
    Join Date
    Mar 2005
    Location
    Tucson, AZ
    Posts
    10,300

    Default ...Like This

    BTW - Going through 'Reply' or 'Reply With Quote' and then 'Go Advanced' is the only way I've seen of giving your reply a title, as this reply has.

    AZBuck

  6. #16
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    11,052

    Default Closing the Thread

    Quote Originally Posted by DonnaR57 View Post
    Trying Reply to Thread and Quick Reply, but on Safari.
    Donna, as Buck has pointed out (below) the reason that all of us use the "Go Advanced" is that we prefer that all Enthusiasts use titles on their posts.

    In any case, this bug has been tested on multiple machines, multiple browsers, apparently it only affects you. It may be annoying, but it fails to reach the level that we're going to spend development time on it.

    Mark

  7. #17
    Join Date
    May 2011
    Location
    Central Missouri
    Posts
    5,880

    Default Assuming it's me...

    Sorry, another thing that I wasn't aware of, that I'm supposed to be giving things a title.

    So if it's me, I'm going to assume that it's some issue that will eventually work itself out. Maybe you'll remember, a few years back, that my posts would dupe for awhile, then it magically stopped. That was on an Android laptop, not sure what laptop it was, though. (I've had 3 before this one. This is my first MacBook, and probably won't be the last.)


    Donna

  8. #18
    Join Date
    May 2011
    Location
    Central Missouri
    Posts
    5,880

    Default Argh....

    ...it duped again, even though I was using Go Advanced. So I went to Edit Post on the dupe, took off all typing, and removed the post. I think.



    Donna

Similar Threads

  1. Test
    By in forum Spring RoadTrips
    Replies: 0
    Last Post: 01-01-1970, 12:00 AM
  2. TEST 1
    By in forum How to Connect On the Road
    Replies: 0
    Last Post: 01-01-1970, 12:00 AM
  3. This is a test
    By in forum Products/Services Reviewed
    Replies: 0
    Last Post: 01-01-1970, 12:00 AM
  4. test
    By in forum Dashboarding Vehicles
    Replies: 0
    Last Post: 01-01-1970, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •