Results 1 to 5 of 5
  1. Default Anyone else having problems posting with quotes?

    I have been having a problem posting a reply that includes a quote. The first time I had a problem was several days ago and it took 5 tries to post. Every time I tried to post my computer would crash. OK, I thought it was just me, but then I did a test reply without a quote and didn't have any problems. I then tried to edit my reply and add the quote and it crashed, so I finally edited the reply without the quote and it posted.

    Now again today I'm having the same problem. Is it something on my computer? If so, can you help me figure out what it is?

    Thanks,

    Utahtea

  2. #2
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,059

    Default We are having database problems

    Quote Originally Posted by Utahtea
    I have been having a problem posting a reply that includes a quote. The first time I had a problem was several days ago and it took 5 tries to post. Every time I tried to post my computer would crash. OK, I thought it was just me, but then I did a test reply without a quote and didn't have any problems. I then tried to edit my reply and add the quote and it crashed, so I finally edited the reply without the quote and it posted.
    Utahtea,
    I don't know about a specific problem with the quote function, but the Forum has "cold" symptoms and we have been working on it all day. I doubt it has anything whatsoever to do with your computer.

    Mark

  3. #3
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,059

    Default I think we are back on track

    Some of the "best and the brightest" have been working 24/7 on this latest software quirk. Has anyone had any problems since noon on the 16th?

    Mark

  4. Default Testing

    Quote Originally Posted by Editor
    Some of the "best and the brightest" have been working 24/7 on this latest software quirk. Has anyone had any problems since noon on the 16th?

    Mark
    Hi Mark, this is my test to see if using a quote will work on my computer.

    Utahtea

  5. Default

    As you can see, it's working now with no problem at all!
    Glad the board got over it's cold!

    Thanks guys!


    Utahtea

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Find the Perfect Hotel
    Search RoadTrip Motels
    Enter city name

    Loading...



  • MORE STORIES