Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,052

    Exclamation Internet Explorer (IE) issues

    We performed a major code revision yesterday about 4:00 pm (PST) and a couple of problems have arisen when using IE. Here's what we've noticed and are working on:

    Map Wizard
    Create a calculated route, add the "RoadTrip Attractions" and Save and Name -- all works perfectly
    But if one reloads the page and then clicks on the "saved name" -- in the My Maps list
    ...a, Error box -- "Calculated route not found"
    ...b, Map loads with all of the "RoadTrip Attractions" flags, but not route.

    Map Center
    Create a calculated route, add the "RoadTrip Attractions" and Save and Name -- all works perfectly.
    But if one reloads the page, the saved name is no longer in the "My Calculated Routes" box. And unable to retrieve it from the data base.

    If you see other peculiar problems when using IE or any other browser, please post them here and we'll tackle them too.

  2. Default (Those) Bugs are Fixed

    OK, we found the errant line of code that was causing the problem.

    However, IE is a bit of a code hogger and so it's 99.9999% guaranteed that the old code is cached on your machine if you're using IE.

    You'll need to clear your IE browsing history to fix this.

    To do that....

    On your IE browser: LOOK AT THE TOP OF THIS PAGE, YOU'LL SEE THESE WORDS:
    > Click on Tools (File - Edit - View - Favorites - Tools - Help)
    > Click on the Top listing "Delete Browsing History"
    > Make sure to check the box for "Temporary Internet Files" and click Delete.

    Once that process is complete. Close your IE browser and re-open it and (*we think) everything will be working!

    -- Squidly
    Mapping Team
    Last edited by Mark Sedenquist; 01-20-2011 at 02:07 PM.

  3. #3
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,052

    Default A Sneaky little Rascal

    Hmmm, that bug on the Map Center has reappeared on IE.

    Programmers will address it, again, in the morning.

    Mark

  4. #4

    Default Map Center issue

    That Map Center bug in IE has been identified as a caching problem. On clearing the browser cache** in IE, the calculated route reappears. We're currently researching how to prevent IE from automatically caching the page.

    - Michael

    **P.S. The way this is done is to go to Tools > Delete Browsing History > Put a check box in the Temporary Files box > Click delete

    So, you can do this until we have this fixed automatically in the background

    -- Mark
    Last edited by Mark Sedenquist; 01-21-2011 at 02:21 PM.

  5. #5
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,052

    Default Hmmmm

    Actually both bugs are back. We're working on resolving both of them. They only affect Internet Explorer....

    Mark

  6. Default Both of these IE Bugs are Fixed

    OK, They're solved again.

    Any new problems -- post 'em!

    Mark

  7. #7
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,052

    Default A New IE bug

    fiftysevenclassic has reported a new bug that our programmers are looking at.

    When using IE and the Map Wizard page, if you're not logged in, the mileage for a new route is not displaying on the Map Wizard page.

    If you're logged in, it works perfectly.

    If you're logged in and on the Map Center page, it works.

    Mark

  8. #8
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,052

    Default Map Wizard IE bug FIXED

    OK, you may need to delete your recent browsing history, but if you do, you'll find that this bug is now quashed. (It's back working correctly).

    Mark

  9. #9
    Join Date
    Jul 2007
    Location
    South of England.
    Posts
    10,697

    Default 'Show elevation' on IE.

    The elevation display is not displaying using IE on either map program. The 'show elevation' is active and when you click on it the page opens up below the map and the 'close chart' option is visible, but not the elevation display.

    No idea when this may have happened as I haven't used it for a while, but I have recently updated to windows 9.

  10. #10
    Join Date
    Jan 1998
    Location
    Las Vegas, Nevada
    Posts
    10,052

    Default It's still working on IE 8.0

    Dave,

    Thanks for the bug report -- It's working on PC on IE 8.0, we'll get started on this latest bug.

    Mark

Similar Threads

  1. East Coast Explorer
    By Tori in forum Spring RoadTrips
    Replies: 3
    Last Post: 01-22-2011, 02:50 AM
  2. Phoenix Explorer!
    By ChrisB in forum Fall & Winter RoadTrips
    Replies: 30
    Last Post: 10-25-2007, 07:32 AM
  3. tv/vcr to fit in explorer?
    By Cherri in forum Gear-Up!
    Replies: 1
    Last Post: 09-28-2001, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Find the Perfect Hotel
    Search RoadTrip Motels
    Enter city name

    Loading...



  • MORE STORIES